[008/132] build: Record dependency of eatqi decoder on dsputil

Message ID 1405615142-730893-9-git-send-email-diego@biurrun.de
State Not Applicable
Headers show

Commit Message

Diego Biurrun July 17, 2014, 4:36 p.m.
---
 configure | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Luca Barbato July 17, 2014, 4:48 p.m. | #1
On 17/07/14 18:36, Diego Biurrun wrote:
> ---
>  configure | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/configure b/configure
> index 2643748..d7722b0 100755
> --- a/configure
> +++ b/configure
> @@ -1688,7 +1688,7 @@ eac3_decoder_select="ac3_decoder"
>  eac3_encoder_select="ac3_encoder"
>  eamad_decoder_select="aandcttables dsputil mpegvideo"
>  eatgq_decoder_select="aandcttables dsputil"
> -eatqi_decoder_select="aandcttables error_resilience mpegvideo"
> +eatqi_decoder_select="aandcttables dsputil error_resilience mpegvideo"
>  ffv1_decoder_select="golomb rangecoder"
>  ffv1_encoder_select="rangecoder"
>  ffvhuff_decoder_select="huffyuv_decoder"
> 

Ok.

Patch

diff --git a/configure b/configure
index 2643748..d7722b0 100755
--- a/configure
+++ b/configure
@@ -1688,7 +1688,7 @@  eac3_decoder_select="ac3_decoder"
 eac3_encoder_select="ac3_encoder"
 eamad_decoder_select="aandcttables dsputil mpegvideo"
 eatgq_decoder_select="aandcttables dsputil"
-eatqi_decoder_select="aandcttables error_resilience mpegvideo"
+eatqi_decoder_select="aandcttables dsputil error_resilience mpegvideo"
 ffv1_decoder_select="golomb rangecoder"
 ffv1_encoder_select="rangecoder"
 ffvhuff_decoder_select="huffyuv_decoder"